<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Concerning Social Skills | INFJoe Cartoons</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://infjoe.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/hatch/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="INFJoe Cartoons &raquo; Feed" href="https://infjoe.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INFJoe Cartoons &raquo; Comments Feed" href="https://infjoe.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INFJoe Cartoons &raquo; Concerning Social Skills Comments Feed" href="https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFUltuAyEMvFCptW3Ux0fVsxjWZUlgjTCrKLcPhLSbR0t/wINmPLYx7KMyPGeaM4RFRb9YNwvso+GgJDhPhxv0aEQe4HeZdzsS2FKOaHbqhO7o2rNdfTiNOApYzxp9L3Uij5lGFVnyDerJDCcq7yFiroxAo0PyFAqtJwvx5VtVw6m007VpE9I6JhJR5QxuCSpPxeif8kItpY0KCvH6pUkdzJxdUctPcJezWUFcNEyYzQSSD566JbvRUhmlsHHoVct/CXpiS6w8G8yO5yugvjy61P/IugEltKd+V9gToanJNaY16tHrWrRKQCZM1et891Tn5ks5fA3+mva0uVjcz/AxbN5fn96G4XnYHgF4ZUJW' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://infjoe.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bungo: Back to&nbsp;School' href='https://infjoe.wordpress.com/2017/08/28/bungo-back-to-school/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/" />
<link rel='shortlink' href='http://wp.me/p30YUe-Ou' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Finfjoe.wordpress.com%2F2017%2F08%2F29%2Fconcerning-social-skills%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Finfjoe.wordpress.com%2F2017%2F08%2F29%2Fconcerning-social-skills%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Concerning Social Skills" />
<meta property="og:url" content="https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/" />
<meta property="og:description" content="I think that sometimes when introverts say they have terrible social skills, they are rating themselves according to a certain idea of socializing, a way that society, in general, considers the nor…" />
<meta property="article:published_time" content="2017-08-29T21:34:50+00:00" />
<meta property="article:modified_time" content="2017-08-30T13:32:07+00:00" />
<meta property="og:site_name" content="INFJoe Cartoons" />
<meta property="og:image" content="https://infjoe.files.wordpress.com/2017/08/aarontcaycedokimura5.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@INFJoe" />
<meta name="twitter:text:title" content="Concerning Social Skills" />
<meta name="twitter:image:src" content="https://infjoe.files.wordpress.com/2017/08/aarontcaycedokimura5.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@INFJoe" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/98a48094f543302776f9472af63fb06b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/98a48094f543302776f9472af63fb06b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/98a48094f543302776f9472af63fb06b?s=114" />
<link rel='openid.server' href='https://infjoe.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://infjoe.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://infjoe.wordpress.com/osd.xml" title="INFJoe Cartoons" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#444652" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="INFJoe Cartoons" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://infjoe.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/98a48094f543302776f9472af63fb06b?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Concerning Social Skills | INFJoe Cartoons on WordPress.com" />
<meta name="description" content="I think that sometimes when introverts say they have terrible social skills, they are rating themselves according to a certain idea of socializing, a way that society, in general, considers the norm. They may not have the gift of gab or the energy to be the life of the party, but introverts need to realize&hellip;" />
	<style type="text/css">
			.headerimg {
			float: none;
			width: 100%;
		}
		</style>

		<style type="text/css">
			.site-title a,
		.site-description {
			color: #222222 !important;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #444652; }
</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'infjoe.wordpress.com',
				pageURL: 'https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/'
			};
		</script>
		<link rel='dns-prefetch' href='//s.pubmine.com' />
		<link rel='dns-prefetch' href='//x.bidswitch.net' />
		<link rel='dns-prefetch' href='//static.criteo.net' />
		<link rel='dns-prefetch' href='//ib.adnxs.com' />
		<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
		<link rel='dns-prefetch' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-3130 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<hgroup>
						<h1 class="site-title"><a href="https://infjoe.wordpress.com/" title="INFJoe Cartoons" rel="home">INFJoe Cartoons</a></h1>
			<h2 class="site-description"></h2>
		</hgroup>

		<nav role="navigation" class="site-navigation main-navigation">
			<h1 class="assistive-text">Menu</h1>
			<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu"><ul>
<li ><a href="https://infjoe.wordpress.com/">Home</a></li><li class="page_item page-item-2617 current_page_parent"><a href="https://infjoe.wordpress.com/blog/">Cartoons</a></li>
<li class="page_item page-item-3020"><a href="https://infjoe.wordpress.com/shop/">Shop</a></li>
<li class="page_item page-item-376"><a href="https://infjoe.wordpress.com/about-2/">About</a></li>
<li class="page_item page-item-2816"><a href="https://infjoe.wordpress.com/contact/">Contact</a></li>
</ul></div>
		</nav><!-- .site-navigation .main-navigation -->
			</header><!-- #masthead .site-header -->

	<div id="main" class="site-main">
		<div id="primary" class="content-area">
			<div id="content" class="site-content" role="main">

			
				
<article id="post-3130" class="post-3130 post type-post status-publish format-standard has-post-thumbnail hentry category-cartoon tag-cartoon tag-comics tag-connecting tag-doodle tag-hsp tag-infj tag-introversion tag-introvert tag-listening tag-mbti tag-processing tag-relating tag-social-skills">
					<div class="single-large-thumb">
				<img width="1280" height="960" src="https://infjoe.files.wordpress.com/2017/08/aarontcaycedokimura5.png?w=1280" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://infjoe.files.wordpress.com/2017/08/aarontcaycedokimura5.png?w=1280 1280w, https://infjoe.files.wordpress.com/2017/08/aarontcaycedokimura5.png?w=2560 2560w, https://infjoe.files.wordpress.com/2017/08/aarontcaycedokimura5.png?w=150 150w, https://infjoe.files.wordpress.com/2017/08/aarontcaycedokimura5.png?w=300 300w, https://infjoe.files.wordpress.com/2017/08/aarontcaycedokimura5.png?w=768 768w, https://infjoe.files.wordpress.com/2017/08/aarontcaycedokimura5.png?w=1024 1024w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="3132" data-permalink="https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/aarontcaycedokimura-311/#main" data-orig-file="https://infjoe.files.wordpress.com/2017/08/aarontcaycedokimura5.png" data-orig-size="2732,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AaronTCaycedoKimura" data-image-description="" data-medium-file="https://infjoe.files.wordpress.com/2017/08/aarontcaycedokimura5.png?w=300" data-large-file="https://infjoe.files.wordpress.com/2017/08/aarontcaycedokimura5.png?w=940" />			</div>
			<header class="entry-header">

		<h1 class="entry-title">Concerning Social Skills</h1>

		<div class="entry-meta">
			<span class="entry-date">Date: <a href="https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/" title="5:34 pm" rel="bookmark"><time datetime="2017-08-29T17:34:50+00:00" pubdate>August 29, 2017</time></a></span><span class="byline">Author: <span class="author vcard"><a class="url fn n" href="https://infjoe.wordpress.com/author/infjoe/" title="View all posts by INFJoe" rel="author">INFJoe</a></span></span>						<span class="cat-links">
				Category: <a href="https://infjoe.wordpress.com/category/cartoon/" rel="category tag">Cartoon</a>			</span>
			
			<span class="tags-links">Tags: <a href="https://infjoe.wordpress.com/tag/cartoon/" rel="tag">Cartoon</a>, <a href="https://infjoe.wordpress.com/tag/comics/" rel="tag">Comics</a>, <a href="https://infjoe.wordpress.com/tag/connecting/" rel="tag">Connecting</a>, <a href="https://infjoe.wordpress.com/tag/doodle/" rel="tag">Doodle</a>, <a href="https://infjoe.wordpress.com/tag/hsp/" rel="tag">HSP</a>, <a href="https://infjoe.wordpress.com/tag/infj/" rel="tag">INFJ</a>, <a href="https://infjoe.wordpress.com/tag/introversion/" rel="tag">Introversion</a>, <a href="https://infjoe.wordpress.com/tag/introvert/" rel="tag">Introvert</a>, <a href="https://infjoe.wordpress.com/tag/listening/" rel="tag">Listening</a>, <a href="https://infjoe.wordpress.com/tag/mbti/" rel="tag">MBTI</a>, <a href="https://infjoe.wordpress.com/tag/processing/" rel="tag">Processing</a>, <a href="https://infjoe.wordpress.com/tag/relating/" rel="tag">Relating</a>, <a href="https://infjoe.wordpress.com/tag/social-skills/" rel="tag">Social skills</a></span>
			
				<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://infjoe.wordpress.com/2017/08/28/bungo-back-to-school/" rel="prev"><span class="meta-nav">&larr;</span> Bungo: Back to&nbsp;School</a></div>		
	
	</nav><!-- #nav-below -->
	
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>I think that sometimes when introverts say they have terrible social skills, they are rating themselves according to a certain idea of socializing, a way that society, in general, considers the norm. They may not have the gift of gab or the energy to be the life of the party, but introverts need to realize that they have natural assets that produce incredible social skills.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-966621159" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-966621159');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-966621159",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-966621159'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-1543472891" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1543472891');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1543472891",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1543472891'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3130" class="share-twitter sd-button share-icon" href="https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3130" class="share-facebook sd-button share-icon" href="https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3130" class="share-pinterest sd-button share-icon" href="https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-3130" class="share-linkedin sd-button share-icon" href="https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-44563134-3130-59a70c592f608' data-src='//widgets.wp.com/likes/#blog_id=44563134&amp;post_id=3130&amp;origin=infjoe.wordpress.com&amp;obj_id=44563134-3130-59a70c592f608' data-name='like-post-frame-44563134-3130-59a70c592f608'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

</article><!-- #post-3130 -->
		<div id="after-singular" class="widget-area" role="complementary">
											</div><!-- #after-singular .widget-area -->

				

	<div id="comments" class="comments-area">

	
			<h3 class="comments-title">
			4 thoughts on &ldquo;<span>Concerning Social Skills</span>&rdquo;		</h3>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-akmprice even thread-even depth-1 highlander-comment" id="li-comment-3646">
		<article id="comment-3646" class="comment">
			<footer>
				
				<div class="comment-meta commentmetadata">
					<span class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/aa9b59f2e5a242a24c61712151874daa?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' />						<cite class="fn"><a href='https://mylittlepieceofquiet.wordpress.com/' rel='external nofollow' class='url'>Ally</a></cite>					</span><!-- .comment-author .vcard -->
					<a href="https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/#comment-3646"><time pubdate datetime="2017-08-30T10:39:26+00:00">
					<span class="sep"> · </span>
					August 30, 2017 at 10:39 am					</time></a>
					<span class="sep"> · </span>
					<span class="comment-edit">
											</span>
					<span class="sep"> · </span>
					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/?replytocom=3646#respond' onclick='return addComment.moveForm( "comment-3646", "3646", "respond", "3130" )' aria-label='Reply to Ally'>Reply</a>					</span><!-- .reply -->
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>So true, I wish I could like this post several times! In general, introverts are capable of creating meaningful connections. Which is far more valuable than simply knowing a lot of people 🙂</p>
<p id="comment-like-3646" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/?like_comment=3646&#038;_wpnonce=936cb21d3d" class="comment-like-link needs-login" rel="nofollow" data-blog="44563134"><span>Like</span></a><span id="comment-like-count-3646" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-infjoe bypostauthor odd alt depth-2 highlander-comment" id="li-comment-3647">
		<article id="comment-3647" class="comment">
			<footer>
				
				<div class="comment-meta commentmetadata">
					<span class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/669fa673571369ce3add3872ab01b634?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' />						<cite class="fn"><a href='https://infjoe.wordpress.com' rel='external nofollow' class='url'>INFJoe</a></cite>					</span><!-- .comment-author .vcard -->
					<a href="https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/#comment-3647"><time pubdate datetime="2017-08-30T11:16:49+00:00">
					<span class="sep"> · </span>
					August 30, 2017 at 11:16 am					</time></a>
					<span class="sep"> · </span>
					<span class="comment-edit">
											</span>
					<span class="sep"> · </span>
					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/?replytocom=3647#respond' onclick='return addComment.moveForm( "comment-3647", "3647", "respond", "3130" )' aria-label='Reply to INFJoe'>Reply</a>					</span><!-- .reply -->
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Yes!</p>
<p id="comment-like-3647" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/?like_comment=3647&#038;_wpnonce=e7b7a7d300" class="comment-like-link needs-login" rel="nofollow" data-blog="44563134"><span>Like</span></a><span id="comment-like-count-3647" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-dancingtreefrog even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-3650">
		<article id="comment-3650" class="comment">
			<footer>
				
				<div class="comment-meta commentmetadata">
					<span class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/9db1215b5b4e7f1643db803c1422864f?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' />						<cite class="fn"><a href='https://dancingtreefrog.com' rel='external nofollow' class='url'>David W. Jones</a></cite>					</span><!-- .comment-author .vcard -->
					<a href="https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/#comment-3650"><time pubdate datetime="2017-08-30T13:09:46+00:00">
					<span class="sep"> · </span>
					August 30, 2017 at 1:09 pm					</time></a>
					<span class="sep"> · </span>
					<span class="comment-edit">
											</span>
					<span class="sep"> · </span>
					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/?replytocom=3650#respond' onclick='return addComment.moveForm( "comment-3650", "3650", "respond", "3130" )' aria-label='Reply to David W. Jones'>Reply</a>					</span><!-- .reply -->
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>In high school, girls always liked me. I think it was because I was actually listening to them. Take that, you &#8220;life of the party&#8221; guys! 😉</p>
<p id="comment-like-3650" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/?like_comment=3650&#038;_wpnonce=38e2e60b71" class="comment-like-link needs-login" rel="nofollow" data-blog="44563134"><span>Like</span></a><span id="comment-like-count-3650" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-infjoe bypostauthor odd alt depth-2 highlander-comment" id="li-comment-3651">
		<article id="comment-3651" class="comment">
			<footer>
				
				<div class="comment-meta commentmetadata">
					<span class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/669fa673571369ce3add3872ab01b634?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' />						<cite class="fn"><a href='https://infjoe.wordpress.com' rel='external nofollow' class='url'>INFJoe</a></cite>					</span><!-- .comment-author .vcard -->
					<a href="https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/#comment-3651"><time pubdate datetime="2017-08-30T13:42:19+00:00">
					<span class="sep"> · </span>
					August 30, 2017 at 1:42 pm					</time></a>
					<span class="sep"> · </span>
					<span class="comment-edit">
											</span>
					<span class="sep"> · </span>
					<span class="reply">
						<a rel='nofollow' class='comment-reply-link' href='https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/?replytocom=3651#respond' onclick='return addComment.moveForm( "comment-3651", "3651", "respond", "3130" )' aria-label='Reply to INFJoe'>Reply</a>					</span><!-- .reply -->
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>😊👍</p>
<p id="comment-like-3651" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://infjoe.wordpress.com/2017/08/29/concerning-social-skills/?like_comment=3651&#038;_wpnonce=e74c775c2a" class="comment-like-link needs-login" rel="nofollow" data-blog="44563134"><span>Like</span></a><span id="comment-like-count-3651" class="comment-like-feedback">Like</span></p>
</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/29/concerning-social-skills/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://infjoe.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b5a4f522f6" /><input type="hidden" name="_wp_http_referer" value="/2017/08/29/concerning-social-skills/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Finfjoe.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3130' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8399523157" /></p>
<input type="hidden" name="genseq" value="1504119897" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="48"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->

			
			</div><!-- #content .site-content -->
		</div><!-- #primary .content-area -->

		<div id="subsidiary" class="widget-area" role="complementary">
			<div class="widget-column">
															</div>
			<div class="widget-column">
															</div>
			<div class="widget-column">
															</div>
		</div><!-- #subsidiary .widget-area -->

	</div><!-- #main .site-main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201735y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-aa9b59f2e5a242a24c61712151874daa">
	</div>
	<div class="grofile-hash-map-669fa673571369ce3add3872ab01b634">
	</div>
	<div class="grofile-hash-map-9db1215b5b4e7f1643db803c1422864f">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/infjoe.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/infjoe.wordpress.com\/wp-login.php?action=logout&_wpnonce=6b77e7ecf6","homeURL":"https:\/\/infjoe.wordpress.com\/","postID":"3130","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/infjoe.wordpress.com\/2017\/08\/29\/concerning-social-skills\/":3130};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/29/concerning-social-skills/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"44563134","siteName":"INFJoe Cartoons","siteURL":"http:\/\/infjoe.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/98a48094f543302776f9472af63fb06b?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hatch","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/infjoe.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Finfjoe.wordpress.com%2F2017%2F08%2F29%2Fconcerning-social-skills%2F","themeURL":"","xhrURL":"https:\/\/infjoe.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"737f9f3887","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"820f52c600\" \/>","referer":"https:\/\/infjoe.wordpress.com\/2017\/08\/29\/concerning-social-skills\/","canFollow":"1","feedID":"6808796","statusMessage":"","customizeLink":"https:\/\/infjoe.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Finfjoe.wordpress.com%2F2017%2F08%2F29%2Fconcerning-social-skills%2F","postID":"3130","shortlink":"http:\/\/wp.me\/p30YUe-Ou","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/infjoe.wordpress.com\/3130","statsLink":"https:\/\/wordpress.com\/stats\/post\/3130\/infjoe.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hatch","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,088 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/infjoe.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Finfjoe.wordpress.com%2F2017%2F08%2F29%2Fconcerning-social-skills%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjt1SAyEMRl9INts6/tw4PorDsmnJlgBNoNW3l9Vpx3rB6BXffDknBM7ZuBQLxgKLwowncpjfh0Xv4MeIq8mh7ikqBDqgwrFiRW/jHFA6sEvMrTLf0rLaE+iZMv5Huil+i8UjNyzXCbwtzq+Csg3BNKf+hf4KF5CiC3W+/Vcwh4+BKXaOtnObm8kKsNWC0pJJJxShddm1621whVJcN1xTjz6QMhZzP4zw1o6GXRLu8DlpMbtgSUC9FYr7y9ukV37ZPIzbx+fN03ZcPgER+8XB'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "infjoe.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'44563134','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'44563134','v':'wpcom','tz':'-4','user_id':'0','post':'3130','subd':'infjoe'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdTdvUG14Q2VDQTR4LlUsLi82dU1mai9BMkM9QjRQOXBLb118fF1hWzNDLHpdQkUtbEo3eHBUYWdKLXNFUUJTcm13UHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MS5HUWJPdmklUEFRSkxqcTk0U3A9by1VYjg5Zy1IeExubzB5dHVSZnF8SX5oNjdxXUlRK3V6N3klUUNsV0laeXdoLj9+YTZYSTN+dyVhU0clUnZsYUNsalNVZVh5RSZdYU9TeG5TNlE0cGk4OUJuZ0YlcTVjUENpblNFa2ZkPVV2U0hrNQ=='}]);
_stq.push([ 'clickTrackerInit', '44563134', '3130' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>